Integer Overflow or Wraparound

Affecting util-linux package, versions *

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream util-linux package.

An integer overflow in util-linux through 2.37.1 can potentially cause a buffer overflow if an attacker were able to use system resources in a way that leads to a large number in the /proc/sysvipc/sem file.

Remediation

There is no fixed version for Debian:10 util-linux.

References

CVSS Score

5.5
low severity
  • Attack Vector
    Local
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVE
CVE-2021-37600
CWE
CWE-190
Snyk ID
SNYK-DEBIAN10-UTILLINUX-1534833
Disclosed
30 Jul, 2021
Published
29 Jul, 2021