libgcrypt20 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libgcrypt20 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Use of a Broken or Risky Cryptographic Algorithm
<1.8.1-4ubuntu1.3 Not available 09 Sep, 2021
  • L
Information Exposure
<1.8.1-4ubuntu1.3 Not available 01 Jun, 2021
  • M
Race Condition
<1.8.1-4ubuntu1.2 Not available 29 Aug, 2019
  • L
Information Exposure
<1.8.1-4ubuntu1.1 Not available 13 Jun, 2018
  • H
Information Exposure
<1.7.2-2ubuntu1 Not available 13 Dec, 2016