libgcrypt20 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libgcrypt20 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Race Condition
<1.6.5-2ubuntu0.6 Not available 29 Aug, 2019
  • M
Cryptographic Issues
<1.6.5-2ubuntu0.3 Not available 27 Jun, 2018
  • L
Information Exposure
<1.6.5-2ubuntu0.5 Not available 13 Jun, 2018
  • L
Information Exposure
<1.6.5-2ubuntu0.3 Not available 11 Jun, 2017
  • H
Information Exposure
<1.6.5-2ubuntu0.2 Not available 13 Dec, 2016