Vulnerability DB

Detailed information and remediation guidance for known vulnerabilities.
Find out if you have vulnerabilities that put you at risk Test your code
Vulnerability Affects Type Published
  • H
Prototype Pollution
lodash <4.17.12 npm 02 Jul, 2019
  • H
Prototype Pollution
lodash <4.17.11 npm 01 Feb, 2019
  • M
Prototype Pollution
lodash <4.17.5 npm 14 Feb, 2018
  • M
Regular Expression Denial of Service (ReDoS)
lodash <4.17.11 npm 05 Apr, 2019
  • H
Improper Input Validation
node-lodash Linux 26 Jul, 2019
  • H
Security Features
node-lodash Linux 01 Feb, 2019
  • H
Prototype Pollution
lodash._basemerge * npm 01 Feb, 2019
  • H
Prototype Pollution
lodash.defaultsdeep <4.6.1 npm 01 Feb, 2019
  • H
Prototype Pollution
lodash.merge <4.6.2 npm 01 Feb, 2019
  • H
Prototype Pollution
lodash.mergewith <4.6.2 npm 01 Feb, 2019
  • M
Uncontrolled Resource Consumption ('Resource Exhaustion')
node-lodash Linux 24 Jul, 2019
  • M
Improper Access Control
node-lodash Linux 07 Jun, 2018
  • M
Prototype Pollution
lodash._basemerge * npm 14 Feb, 2018
  • M
Prototype Pollution
lodash.defaultsdeep <4.6.1 npm 14 Feb, 2018
  • M
Prototype Pollution
lodash.merge <4.6.2 npm 14 Feb, 2018
  • M
Prototype Pollution
lodash.mergewith <4.6.1 npm 14 Feb, 2018