shoppe vulnerabilities

A full Rails engine providing e-commerce functionality for any Rails 4 application.

Latest version: 1.1.2

View on RubyGems.org

Licenses detected

  • license: Unknown < 1.0.0, >= 0.0.5
  • license: MIT >=1.0.0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Request Forgery (CSRF)
<1.1.1 Not available 10 Jan, 2018