sequel vulnerabilities

The Database Toolkit for Ruby

Latest version: 5.5.0

View on RubyGems.org

Licenses detected

  • license: Unknown < 4.2.0, >= 0.0.1
  • license: MIT >=4.2.0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Denial of Service (DoS)
<3.45.0 ,>=3.37.0 Not available 10 Jan, 2018