pinject vulnerabilities

A pythonic dependency injection library

Latest version

0.15.dev5

First published

8 years ago

Latest version published

24 days ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pinject 0.15.dev5
Latest
23 Mar, 2021 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.15.dev4 29 Jun, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.15.dev3 24 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.15.dev2 21 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.15.dev1 21 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.15.dev0 21 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.14.1 25 May, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.12.6 29 Nov, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.12.2 27 Nov, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.10.2 16 Aug, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.10 15 Aug, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.9 08 Jul, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
pinject 0.8 29 Jun, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L