interop vulnerabilities

The Illumina InterOp libraries are a set of common routines used for reading InterOp metric files produced by Illumina sequencers. These libraries are backwards compatible and capable of supporting prior releases of the software, with one exception: GA systems have been excluded.

Latest version

1.1.22

First published

3 years ago

Latest version published

13 days ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
interop 1.1.22
Latest
05 Apr, 2021 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.21 30 Jan, 2021 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.20 29 Jan, 2021 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.19 06 Jan, 2021 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.18 04 Jan, 2021 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.16 04 Dec, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.15 13 Nov, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.14 10 Nov, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.13 09 Nov, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.12 25 Aug, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.11 11 Aug, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.10 18 Apr, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.9 09 Apr, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.8 06 Dec, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.7 15 Nov, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.6 04 Oct, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.5 03 Oct, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.4 02 Mar, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
interop 1.1.3 26 Jan, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L