frappe vulnerabilities

Frappe is recommendation system backend.

Latest version 2.1.4
First published 6 years ago
Latest version published 5 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the frappe package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Information Disclosure
[11.0.0,11.1.64),[12.0.0,12.1.0) Not available 18 Mar, 2020
Versions
Version Published Licenses Direct Vulnerabilities
frappe 2.1.4
Latest
18 Dec, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.1.3 27 Nov, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.1.1 14 Oct, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.1.0 14 Oct, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.0.4 19 Sep, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.0.3 19 Sep, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.0.2 15 Sep, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.0.1 12 Sep, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L
frappe 2.0 12 Sep, 2014 Unknown
  • 0 H
  • 0 M
  • 0 L