easydict vulnerabilities

Access dict values as attributes (works recursively).

Latest version

1.9

First published

10 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
easydict 1.9
Latest
18 Oct, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
easydict 1.8 17 Aug, 2018 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
easydict 1.7 27 Apr, 2017 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
easydict 1.6 27 Jan, 2015 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
easydict 1.5 07 Aug, 2014 LGPL-3.0
  • 0 H
  • 0 M
  • 0 L
easydict 1.4 13 Mar, 2012 Unknown
  • 0 H
  • 0 M
  • 0 L
easydict 1.3 09 Dec, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
easydict 1.2 08 Jun, 2011 Unknown
  • 0 H
  • 0 M
  • 0 L
easydict 1.0 18 Apr, 2011 GPL-3.0
  • 0 H
  • 0 M
  • 0 L