argparse-prompt vulnerabilities

Wrapper for the built-in Argparse, allowing missing command-line arguments to be filled in by the user via interactive prompts

Latest version

0.0.5

First published

4 years ago

Latest version published

10 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
argparse-prompt 0.0.5
Latest
07 Jun, 2020 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
argparse-prompt 0.0.4 14 Oct, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
argparse-prompt 0.0.3 14 Oct, 2018 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
argparse-prompt 0.0.2 25 May, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
argparse-prompt 0.0.1 25 May, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L