arabic-reshaper vulnerabilities

Reconstruct Arabic sentences to be used in applications that don't support Arabic

Latest version

2.1.3

First published

4 years ago

Latest version published

22 days ago

Licenses detected

  • license: GPL-3.0 [2.0.0, 2.0.15)
  • license: MIT [2.0.15,)

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
arabic-reshaper 2.1.3
Latest
23 Mar, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.1.2 23 Mar, 2021 MIT
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.1.1 04 Nov, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.1.0 27 Jun, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.15 19 Jun, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.14 24 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.11 21 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.10 20 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.9 18 Nov, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.8 17 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.7 16 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.6 16 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.5 11 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.4 11 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.3 11 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.2 11 Jun, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.1 29 Jan, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L
arabic-reshaper 2.0.0 22 Jan, 2017 GPL-3.0
  • 0 H
  • 0 M
  • 0 L