JPype1 vulnerabilities

A Python to Java bridge.

Latest version

1.2.1

First published

8 years ago

Latest version published

4 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
JPype1 1.2.1
Latest
04 Jan, 2021 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 1.2.0 30 Nov, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 1.1.2 23 Oct, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 1.1.1 21 Oct, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 1.0.2 07 Aug, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 1.0.1 16 Jul, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.5 15 May, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.4 29 Apr, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.3 21 Apr, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.2 29 Feb, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.1 17 Dec, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.7.0 25 Jun, 2019 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.6.3 03 Apr, 2018 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.6.2 13 Jan, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.6.1 05 Aug, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.6.0 13 Apr, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.7 30 Oct, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.6 27 Sep, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.5.4 11 Aug, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.5.3 11 Aug, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.5.2 29 Apr, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.5.1 11 Apr, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.5 11 Apr, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.4.5 25 Aug, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.4.4 10 Aug, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
JPype1 0.5.4.3 27 Jul, 2013 Apache-2.0
  • 0 H
  • 0 M
  • 0 L