yamljs vulnerabilities

Standalone JavaScript YAML 1.2 Parser & Encoder. Works under node.js and all major browsers. Also brings command line YAML/JSON conversion tools.

Latest version

0.3.0

First published

9 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
yamljs 0.3.0 Latest 24 Jun, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.10 20 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.9 02 Apr, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.8 22 Jun, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.7 25 Mar, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.6 28 Feb, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.5 16 Feb, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.4 15 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.3 21 May, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.2 29 Apr, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.1 22 Oct, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.2.0 14 Sep, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.6 02 Sep, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.5 23 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.4 16 Dec, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.3 19 Sep, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.2 13 Aug, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.1 09 Aug, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
yamljs 0.1.0 04 Aug, 2012 MIT
  • 0 H
  • 0 M
  • 0 L