x12 vulnerabilities

A simple ASC X12 parser for NodeJS.

Latest version

1.0.4

First published

6 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
x12 1.0.4 Latest 29 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.3 28 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.2 28 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.1 27 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.0 25 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.0-beta.4 Pre-release 25 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.0-beta.3 Pre-release 21 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.0-beta.2 Pre-release 21 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 1.0.0-beta.1 Pre-release 04 Apr, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 0.1.0-alpha.5 Pre-release 21 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 0.1.0-alpha.4 Pre-release 21 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 0.1.0-alpha.3 Pre-release 16 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 0.1.0-alpha.2 Pre-release 16 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
x12 0.1.0-alpha.1 Pre-release 16 Mar, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L