wrap-ansi vulnerabilities

Wordwrap a string with ANSI escape codes

Latest version

8.0.0

First published

6 years ago

Latest version published

2 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
wrap-ansi 8.0.0 Latest 16 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 7.0.0 22 Apr, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 6.2.0 11 Nov, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 6.1.0 23 Oct, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 6.0.0 11 Jun, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 5.1.0 02 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 5.0.0 03 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 4.0.0 31 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 3.0.1 23 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 3.0.0 23 Jul, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 2.1.0 29 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 2.1.0-candidate Pre-release 04 Nov, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 2.0.0 01 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 1.0.0 13 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 0.3.0 10 Oct, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 0.2.0 28 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wrap-ansi 0.1.0 19 Aug, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L