word-wrap vulnerabilities

Wrap words to a specified length.

Latest version

1.2.3

First published

7 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
word-wrap 1.2.3 Latest 03 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.2.2 02 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.2.1 30 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.2.0 29 Dec, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.1.0 17 Jul, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.0.3 20 Apr, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.0.2 07 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.0.1 27 Feb, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 1.0.0 04 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.3.1 04 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.3.0 04 Dec, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.2.0 23 Nov, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.1.3 19 May, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.1.2 23 Apr, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
word-wrap 0.1.0 30 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L