wide-align vulnerabilities

A wide-character aware text alignment function for use on the console or with fixed width fonts.

Latest version

1.1.5

First published

6 years ago

Latest version published

3 months ago

Licenses detected

  • license: ISC >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
wide-align 1.1.5 Latest 15 Oct, 2021 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.1.3 24 May, 2018 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.1.2 11 May, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.1.1 10 May, 2017 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.1.0 08 Jan, 2016 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.0.2 31 Dec, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.0.1 16 Dec, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
wide-align 1.0.0 16 Dec, 2015 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L