vue-quick-edit vulnerabilities

In-place editing with native HTML inputs

Latest version

1.3.0

First published

a year ago

Latest version published

a year ago

Licenses detected

  • license: ISC >=1.0.0 <1.2.3
  • license: MIT >=1.2.3

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
vue-quick-edit 1.3.0 Latest 19 Nov, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.2.3 19 Sep, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.2.2 18 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.2.1 18 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.2.0 18 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.1.3 17 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.1.2 17 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.1.1 17 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.1.0 17 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.6 17 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.5 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.4 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.3 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.2 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.1 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L
vue-quick-edit 1.0.0 16 Jul, 2019 ISC
  • 0 H
  • 0 M
  • 0 L