vega-crossfilter vulnerabilities

Indexed cross-filtering for Vega dataflows.

Latest version

4.0.5

First published

5 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
vega-crossfilter 4.0.5 Latest 23 Sep, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 4.0.4 31 Aug, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 4.0.3 18 Aug, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 4.0.2 27 Apr, 2020 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 4.0.1 23 Feb, 2019 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 4.0.0 18 Feb, 2019 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 3.0.1 04 Dec, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 3.0.0 04 May, 2018 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 2.0.0 05 Aug, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 1.0.0 02 Jul, 2017 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vega-crossfilter 1.0.0-beta Pre-release 24 Sep, 2016 BSD-3-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L