vanilla-spa-router vulnerabilities

A simple-to-use VanillaJS (SPA) cross-browser router

Latest version

1.7.0

First published

4 years ago

Latest version published

4 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
vanilla-spa-router 1.7.0 Latest 20 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.6.6 19 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.6.5 18 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.6.3 17 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.6.2 17 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.6.0 17 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.5.2 16 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.5.0 13 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 1.5.1 13 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 0.1.5 13 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
vanilla-spa-router 0.1.1 13 Apr, 2018 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L