use-cancelable-thunk-reducer vulnerabilities

React Hook useReducer with cancelable dispatch of thunks

Latest version

1.1.3

First published

a year ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
use-cancelable-thunk-reducer 1.1.3 Latest 20 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.1.2 19 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.1.1 18 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.1.0 18 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.0.4 18 Feb, 2020 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.0.3 16 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.0.2 15 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.0.1 15 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-cancelable-thunk-reducer 1.0.0 15 Dec, 2019 MIT
  • 0 H
  • 0 M
  • 0 L