use-async-reducer vulnerabilities

Provides a reducer to simplify handling of async actions

Latest version

1.4.0

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
use-async-reducer 1.4.0 Latest 07 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.3.2 05 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.3.1 05 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.3.0 05 Apr, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.2.0 26 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.1.0 25 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.0.5 21 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.0.4 21 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.0.2 15 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L
use-async-reducer 1.0.1 14 Mar, 2019 MIT
  • 0 H
  • 0 M
  • 0 L