swagger-node-express vulnerabilities

Wordnik swagger implementation for the express framework

Latest version

2.1.3

First published

9 years ago

Latest version published

7 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
swagger-node-express 2.1.3 Latest 05 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.1.2 05 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.1.1 01 Nov, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.1.0 11 Jun, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.0.3 20 May, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.0.2 02 May, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 2.0.1 04 Feb, 2014 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.3.2 22 Oct, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.3.1 18 Oct, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.2.3 07 Feb, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.2.2 09 Jan, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.2.1 04 Jan, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
swagger-node-express 1.2.0 04 Jan, 2013 Apache-2.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L