supports-hyperlinks vulnerabilities

Detect if your terminal emulator supports hyperlinks

Latest version

2.2.0

First published

4 years ago

Latest version published

10 months ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
supports-hyperlinks 2.2.0 Latest 06 Apr, 2021 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
supports-hyperlinks 2.1.0 07 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
supports-hyperlinks 2.0.0 17 Jul, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
supports-hyperlinks 1.0.1 28 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
supports-hyperlinks 1.0.0 28 Nov, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L