stb-shim-classlist vulnerabilities

Pure JavaScript implementation of classList in DOM Element.

Latest version

1.4.1

First published

6 years ago

Latest version published

3 years ago

Licenses detected

  • license: GPL-3.0 >=1.3.0 <1.4.0
  • license: MIT >=1.4.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
stb-shim-classlist 1.4.1 Latest 14 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
stb-shim-classlist 1.4.0 29 Oct, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
stb-shim-classlist 1.3.0 30 Oct, 2015 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L