spark-md5 vulnerabilities

Lightning fast normal and incremental md5 for javascript

Latest version

3.0.1

First published

7 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
spark-md5 3.0.1 Latest 09 Mar, 2020 WTFPL OR MIT
  • 0 H
  • 0 M
  • 0 L
spark-md5 3.0.0 30 Nov, 2016 WTFPL OR MIT
  • 0 H
  • 0 M
  • 0 L
spark-md5 2.0.2 22 Feb, 2016 WTFPL OR MIT
  • 0 H
  • 0 M
  • 0 L
spark-md5 2.0.1 21 Feb, 2016 WTFPL OR MIT
  • 0 H
  • 0 M
  • 0 L
spark-md5 1.0.1 21 Feb, 2016 WTFPL
  • 0 H
  • 0 M
  • 0 L
spark-md5 2.0.0 02 Nov, 2015 WTFPL
  • 0 H
  • 0 M
  • 0 L
spark-md5 1.0.0 07 Jul, 2015 WTFPL
  • 0 H
  • 0 M
  • 0 L
spark-md5 0.0.5 07 Nov, 2013 WTFPL
  • 0 H
  • 0 M
  • 0 L