slimerjs vulnerabilities

A scriptable browser like PhantomJS, based on Firefox

Latest version

1.0.0

First published

7 years ago

Latest version published

3 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
slimerjs 1.0.0 Latest 23 Mar, 2018 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.10.3 09 Mar, 2017 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.10.2 28 Nov, 2016 MPL-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.906.2 Deprecated 15 Jun, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.906.1 Deprecated 02 Mar, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.906.0 Deprecated 02 Mar, 2016 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.6-2 Pre-release 03 Dec, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.6-1 Pre-release 02 Dec, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.6 Deprecated 22 Jul, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.5 Deprecated 01 Feb, 2015 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.2 Deprecated 06 Oct, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.1-2 Pre-release 05 Jun, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
slimerjs 0.9.1 Deprecated 15 May, 2014 Apache-2.0
  • 0 H
  • 0 M
  • 0 L