simplemde vulnerabilities

A simple, beautiful, and embeddable JavaScript Markdown editor. Features autosaving and spell checking.

Latest version 1.11.2
First published 4 years ago
Latest version published 3 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the simplemde package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
* Not available 08 Nov, 2018
Versions
Version Published Licenses Direct Vulnerabilities
1.11.2 Latest 14 Jun, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
1.11.1 09 Jun, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
1.11.0 08 Jun, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
1.10.1 15 Mar, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
1.10.0 22 Jan, 2016 MIT
  • 0 H
  • 1 M
  • 0 L
1.9.0 05 Dec, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.8.1 03 Nov, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.8.0 20 Oct, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.7.4 26 Sep, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.7.3 26 Sep, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.7.2 25 Sep, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.7.1 17 Sep, 2015 MIT
  • 0 H
  • 1 M
  • 0 L
1.7.0 02 Sep, 2015 MIT
  • 0 H
  • 1 M
  • 0 L