shave@1.0.4 vulnerabilities

Shave is a javascript plugin that truncates multi-line text within a html element based on set max height

Latest version 2.5.4
First published 3 years ago
Latest version published 2 months ago

Licenses detected

  • license: MIT >=1.0.1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the shave@1.0.4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
<2.5.3 Not available 15 Apr, 2019