server-lite vulnerabilities

Lightweight web server for node projects

Latest version

2.0.0

First published

4 years ago

Latest version published

a year ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
server-lite 2.0.0 Latest 17 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 1.5.0 17 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 1.2.0 11 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 1.1.0 11 Mar, 2020 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 1.0.0 05 Apr, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 0.9.0 05 Apr, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 0.5.0 05 Apr, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L
server-lite 0.0.1 21 Jan, 2017 Apache-2.0
  • 0 H
  • 0 M
  • 0 L