semantic-firewall vulnerabilities

SemanticFirewall is a node.js moodule that can be extended to create your own specific language to represent asserts, validations, runtime privacy checks, di containers

Latest version

0.5.9

First published

6 years ago

Latest version published

5 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
semantic-firewall 0.5.9 Latest 13 Jan, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.8 13 Jan, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.7 13 Jan, 2016 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.5 11 Aug, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.4 22 Jul, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.2 15 May, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.1 12 May, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.5.0 28 Apr, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
semantic-firewall 0.0.1 23 Apr, 2015 LGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L