sayhi-ai vulnerabilities

Human responses for your bots - Turn your bot's language into human language.

Latest version

1.0.8

First published

5 years ago

Latest version published

4 years ago

Licenses detected

  • license: GPL-3.0 >=0.9.0 <0.9.1
  • license: MIT >=0.9.1 <1.0.0
  • license: ISC >=1.0.0 <1.0.5
  • license: MIT >=1.0.5

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
sayhi-ai 1.0.8 Latest 08 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.6 07 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.5 07 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 0.9.3 07 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 0.9.1 01 Jan, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 0.9.0 17 Dec, 2016 GPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.3 16 Jul, 2016 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.2 16 Jul, 2016 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.1 16 Jul, 2016 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L
sayhi-ai 1.0.0 16 Jul, 2016 ISC
  • 0 C
  • 0 H
  • 0 M
  • 0 L