safe-json-stringify vulnerabilities

Prevent defined property getters from throwing errors

Latest version

1.2.0

First published

7 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
safe-json-stringify 1.2.0 Latest 24 May, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
safe-json-stringify 1.1.0 20 Feb, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
safe-json-stringify 1.0.4 28 Feb, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
safe-json-stringify 1.0.3 31 Mar, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
safe-json-stringify 1.0.1 23 Oct, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
safe-json-stringify 1.0.0 22 Oct, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L