roll-parser vulnerabilities

Parser for classic (2d6+1), simple (2 6 1), and WoD (4d10!>6f1) dice rolls.

Latest version

2.3.2

First published

5 years ago

Latest version published

5 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Version Published Licenses Direct Vulnerabilities
roll-parser 2.3.2 Latest 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.3.1 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.3.0 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.2.0 04 Jun, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.1.1 31 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.1.0 31 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.0.3 30 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.0.2 30 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.0.1 30 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 2.0.0 30 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 1.1.1 24 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 1.1.0 24 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
roll-parser 1.0.0 22 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L