restler vulnerabilities

An HTTP client library for node.js

Latest version

3.4.0

First published

10 years ago

Latest version published

6 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
restler 3.4.0 Latest 29 Sep, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.3.0 30 Jun, 2015 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.2.2 24 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.2.1 14 Apr, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.2.0 17 Feb, 2014 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.1.0 12 Dec, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
restler 3.0.0 10 Dec, 2013 MIT
  • 0 H
  • 0 M
  • 0 L
restler 2.0.1 02 May, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
restler 2.0.0 22 Feb, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.5 17 Jan, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.4 06 Jan, 2012 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.3 13 Dec, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.0 08 Dec, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.1 08 Dec, 2011 MIT
  • 0 H
  • 0 M
  • 0 L
restler 0.2.2 08 Dec, 2011 MIT
  • 0 H
  • 0 M
  • 0 L