replace-require-with-import vulnerabilities

Replace Node.js CommonJS require statements with their ES2015 equivalent

Latest version

2.1.0

First published

5 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
replace-require-with-import 2.1.0 Latest 15 Aug, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
replace-require-with-import 2.0.0 13 Mar, 2017 MIT
  • 0 H
  • 0 M
  • 0 L
replace-require-with-import 1.2.0 12 Jul, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
replace-require-with-import 1.1.0 28 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L
replace-require-with-import 1.0.0 28 Jan, 2016 MIT
  • 0 H
  • 0 M
  • 0 L