quickserver vulnerabilities

Quickly start a Node.js instance serving static files.

Latest version 1.1.0
First published 5 years ago
Latest version published 5 years ago

Licenses detected

  • license: MIT >=0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the quickserver package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Directory Traversal
* Not available 07 Jun, 2017
Versions
Version Published Licenses Direct Vulnerabilities
quickserver 1.1.0 Latest 13 Feb, 2015 MIT
  • 1 H
  • 0 M
  • 0 L
quickserver 1.0.1 09 Dec, 2014 MIT
  • 1 H
  • 0 M
  • 0 L
quickserver 1.0.0 09 Dec, 2014 MIT
  • 1 H
  • 0 M
  • 0 L