promise-probe vulnerabilities

FFprobe wrapper

Latest version 0.1.10
First published 2 years ago
Latest version published 11 days ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the promise-probe package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Command Injection
<0.10.0 Not available 06 Feb, 2020
Versions
Version Published Licenses Direct Vulnerabilities
promise-probe 0.1.10 Latest 05 Feb, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.9 05 Feb, 2020 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.8 22 Aug, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.7 20 May, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.6 03 Apr, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.5 03 Apr, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.4 03 Apr, 2019 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.3 13 Nov, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.2 22 Feb, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.1 22 Feb, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L
promise-probe 0.1.0 22 Feb, 2018 Apache-2.0
  • 1 H
  • 0 M
  • 0 L