postgres vulnerabilities

Fastest full featured PostgreSQL client for Node.js

Latest version

1.0.2

First published

6 years ago

Latest version published

a year ago

Licenses detected

  • license: WTFPL >=0.0.1 <2.0.0-beta.0
  • license: Unlicense >=2.0.0-beta.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
postgres 2.0.0-beta.2 Pre-release 02 Oct, 2020 Unlicense
  • 0 H
  • 0 M
  • 0 L
postgres 2.0.0-beta.1 Pre-release 29 Sep, 2020 Unlicense
  • 0 H
  • 0 M
  • 0 L
postgres 2.0.0-beta.0 Pre-release 14 Jun, 2020 Unlicense
  • 0 H
  • 0 M
  • 0 L
postgres 1.0.2 Latest 21 Jan, 2020 WTFPL
  • 0 H
  • 0 M
  • 0 L
postgres 1.0.1 03 Jan, 2020 WTFPL
  • 0 H
  • 0 M
  • 0 L
postgres 1.0.0 22 Dec, 2019 WTFPL
  • 0 H
  • 0 M
  • 0 L
postgres 0.0.1 01 Jan, 2015 WTFPL
  • 0 H
  • 0 M
  • 0 L