pg-spice vulnerabilities

Monkey patch providing sugar and spice atop the node.js PostgreSQL client library

Latest version

2.0.1

First published

8 years ago

Latest version published

7 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pg-spice 2.0.1 Latest 16 Jan, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 1.0.0 20 May, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.2.4 27 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.2.3 27 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.2.2 27 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.2.1 27 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.2.0 27 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.0.3 21 Mar, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.0.2 02 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pg-spice 0.0.1 02 Jan, 2014 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L