pedantry vulnerabilities

Read a directory recursively as a stream in Node.js.

Latest version

2.6.0

First published

3 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=1.0.0 <2.6.0
  • license: AGPL-3.0 >=2.6.0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
pedantry 2.6.0 Latest 07 Apr, 2020 AGPL-3.0
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.5.2 03 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.5.1 03 Feb, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.5.0 02 Aug, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.4.0 04 Jun, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.3.2 18 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.3.1 28 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.3.0 28 Mar, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.2.0 13 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.1.0 13 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 2.0.0 13 Sep, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 1.0.1 21 Jun, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
pedantry 1.0.0 21 Jun, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L