passport-magic-link vulnerabilities

Passport JS module for Magic Link authentication

Latest version

2.1.0

First published

3 years ago

Latest version published

a year ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
passport-magic-link 2.1.0 Latest 27 Mar, 2020 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 2.0.0 22 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.1.2 22 Apr, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.1.1 18 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.1.0 18 Feb, 2019 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.0.5 09 Nov, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.0.4 09 Nov, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.0.3 31 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.0.2 31 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 1.0.1 31 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
passport-magic-link 0.1.0 31 Aug, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L