ng-location-picker vulnerabilities

This library for angular 4 allows the user to select a geographical location in a map. You just have to use the directive on any HTML element that can trigger a click event.

Latest version

0.1.9

First published

3 years ago

Latest version published

3 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
ng-location-picker 0.1.9 Latest 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.8 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.7 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.6 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.5 18 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.3 16 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.2 16 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.1 03 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
ng-location-picker 0.1.0 03 Apr, 2018 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L