mqtt vulnerabilities

A library for the MQTT protocol

Latest version: 2.18.8

View on npm

Licenses detected

  • license: Unknown >=0.1.8 <1.2.1
  • license: MIT >=1.2.1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Denial of Service (DoS)
>=2.0.0 <2.15.0 Not available 03 Jan, 2018
  • H
Denial of Service (DoS)
<=0.3.13 Not available 17 Aug, 2016