mongoose-history vulnerabilities

Keeps a history of all changes of a document.

Latest version

0.8.0

First published

7 years ago

Latest version published

2 years ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
mongoose-history 0.8.0 Latest 29 Oct, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.7.0 26 Oct, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.6.0 05 Feb, 2018 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.4.2 07 Oct, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.4.1 04 Aug, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.4.0 16 Apr, 2015 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.3.3 28 Nov, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.3.2 19 Sep, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.3.1 08 Apr, 2014 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.1.0 09 Oct, 2013 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.0.3 06 Oct, 2013 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.0.2 06 Oct, 2013 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L
mongoose-history 0.0.1 06 Oct, 2013 BSD-2-Clause
  • 0 H
  • 0 M
  • 0 L