mongo-edit vulnerabilities

Dead simple GUI for editing MongoDB documents

Latest version

0.6.0

First published

8 years ago

Latest version published

7 years ago

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the mongo-edit package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Arbitrary Code Injection
* Not available 01 May, 2017
Versions
Version Published Licenses Direct Vulnerabilities
mongo-edit 0.6.0 Latest 24 May, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.5.3 03 Feb, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.5.2 30 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.5.1 27 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.5.0 27 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.4.0 25 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.3.2 17 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.3.1 16 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.3.0 15 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.2.0 11 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.1.1 09 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L
mongo-edit 0.1.0 03 Jan, 2013 Unknown
  • 0 H
  • 1 M
  • 0 L