loupe-js vulnerabilities

A customizable, no-dependency image magnifier with touch events support written in TypeScript

Latest version

2.0.0

First published

a year ago

Latest version published

3 months ago

Licenses detected

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
loupe-js 2.0.0 Latest 22 Apr, 2021 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 1.2.0 01 Jun, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 1.1.0 01 Jun, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 1.0.0 18 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.8 18 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.7 18 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.6 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.5 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.4 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.3 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.2 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.1 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L
loupe-js 0.0.0 17 May, 2020 BSD-2-Clause
  • 0 C
  • 0 H
  • 0 M
  • 0 L