loopback vulnerabilities

LoopBack: Open Source Framework for Node.js

Latest version: 3.25.0

View on npm

Licenses detected

  • license: MIT >=1.0.0 <1.7.0
  • license: Unknown >=1.7.0 <2.22.2
  • license: MIT >=2.22.2
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • H
Improper Authorization
>=2.0.0 <2.40.0,>=3.0.0 <3.22.0 Not available 20 Jan, 2019
  • M
Authentication Bypass
<3.16.2 Not available 06 Mar, 2018