lol-riot-api-module vulnerabilities

A wrapper for League of Legends' official API

Latest version

3.0.3

First published

6 years ago

Latest version published

4 years ago

Licenses detected

  • license: MIT >=0

No known vulnerabilities have been found for this package in Snyk's vulnerability database.

Versions
Version Published Licenses Direct Vulnerabilities
lol-riot-api-module 3.0.3 Latest 21 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 3.0.2 21 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 3.0.1 21 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 3.0.0 21 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 2.0.5 19 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 2.0.4 01 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 2.0.3 01 May, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 2.0.1 29 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 2.0.0 29 Apr, 2017 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 1.1.0 20 Jan, 2016 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 1.0.4 01 Dec, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 1.0.3 30 Nov, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 1.0.1 16 May, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L
lol-riot-api-module 1.0.0 15 May, 2015 MIT
  • 0 C
  • 0 H
  • 0 M
  • 0 L